HomeCouponsFree StuffWeekly Ads / SpecialsBirthdayCompareCommunity
Results 1 to 14 of 14
  1. #1
    L4 Interested Member docrings's Avatar
    Join Date
    Dec 2005
    Posts
    54
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Spoofee hacked by url123.info? Getting redirects on first click of the day...

    Whenever I click on my spoofee link in igoogle, the first time I go to the site everyday, I get redirected to url123.info website. If I go back, and click again, I get the real spoofee.com. After doing some research, it seems that the spoofee site may be hacked.

    I have no viruses or trojans after doing thorough scans, and it ONLY happens with spoofee.com.

    Just FYI for the moderators and site owner.

    cheers,

    Doc Rings

  2. #2
    . SharonL's Avatar
    Join Date
    Sep 2005
    Posts
    4,340
    Thanks
    19
    Thanked 262 Times in 36 Posts
    Same thing happened to me today and yesterday.

  3. #3
    It's like déjà vu again spazntwitch's Avatar
    Join Date
    Jan 2003
    Location
    Ah yes, I remember it well
    Posts
    9,211
    Thanks
    175
    Thanked 91 Times in 43 Posts
    Hi guys, thanks for the information. We're looking into it.
    ..../\„,„/\
    ...( =';'= )
    .../*♥♥*\
    .(.|.|..|.|.)

  4. #4
    Spoofee.com! Spoofee's Avatar
    Join Date
    Dec 2001
    Location
    Bay Area, CA
    Posts
    50,085
    Thanks
    192
    Thanked 1,641 Times in 1,023 Posts
    Thank you docrings / SharonL / spazntwitch for the help. It took a while but I found the issue was with a vulnerability in vbseo. Issue is now fixed!
    Thank you for using Spoofee.com

  5. #5
    It's like déjà vu again spazntwitch's Avatar
    Join Date
    Jan 2003
    Location
    Ah yes, I remember it well
    Posts
    9,211
    Thanks
    175
    Thanked 91 Times in 43 Posts
    Thanks Spoofee. It looks like you were up late fixing it.
    ..../\„,„/\
    ...( =';'= )
    .../*♥♥*\
    .(.|.|..|.|.)

  6. #6
    . SharonL's Avatar
    Join Date
    Sep 2005
    Posts
    4,340
    Thanks
    19
    Thanked 262 Times in 36 Posts
    Sorry but it's still there. I clicked on the link to get to spoofee.com a couple minutes ago and got directed to that site.

  7. #7
    It's like déjà vu again spazntwitch's Avatar
    Join Date
    Jan 2003
    Location
    Ah yes, I remember it well
    Posts
    9,211
    Thanks
    175
    Thanked 91 Times in 43 Posts
    Sharon, I sent another message to Spoofee.
    ..../\„,„/\
    ...( =';'= )
    .../*♥♥*\
    .(.|.|..|.|.)

  8. #8
    Spoofee.com! Spoofee's Avatar
    Join Date
    Dec 2001
    Location
    Bay Area, CA
    Posts
    50,085
    Thanks
    192
    Thanked 1,641 Times in 1,023 Posts
    Thanks guys, looking into this. I can swear it was fixed and tested.
    Thank you for using Spoofee.com

  9. #9
    Spoofee.com! Spoofee's Avatar
    Join Date
    Dec 2001
    Location
    Bay Area, CA
    Posts
    50,085
    Thanks
    192
    Thanked 1,641 Times in 1,023 Posts
    Ok, should be ok now. Tested on another person's computer too. Thanks again guys!
    Thank you for using Spoofee.com

  10. #10
    . SharonL's Avatar
    Join Date
    Sep 2005
    Posts
    4,340
    Thanks
    19
    Thanked 262 Times in 36 Posts
    It fixed, thanks!

  11. #11
    L0 Newbie Nico Martens's Avatar
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My forum suffers from the same problem. How did you fix this?

  12. #12
    Spoofee.com! Spoofee's Avatar
    Join Date
    Dec 2001
    Location
    Bay Area, CA
    Posts
    50,085
    Thanks
    192
    Thanked 1,641 Times in 1,023 Posts
    Nico, you probably have vBSEO or a Google Analytics plug-in(s) installed on your vBulletin forums.

    If you do, try disabling them to see if that resolves the problem.

    If it does, just download the latest version of the plug-ins and you should be set

    We also went through all the vBulletin / vBSEO recommended security settings.
    Thank you for using Spoofee.com

  13. #13
    L0 Newbie Nico Martens's Avatar
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Spoofee View Post
    Nico, you probably have vBSEO or a Google Analytics plug-in(s) installed on your vBulletin forums.

    If you do, try disabling them to see if that resolves the problem.

    If it does, just download the latest version of the plug-ins and you should be set

    We also went through all the vBulletin / vBSEO recommended security settings.
    vBSEO indeed.. I'll go and do that then. Thanks for the help!

  14. #14
    L0 Newbie pollostar's Avatar
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    May be your are rite but you also need to check your firewall settings because some times firewall not allowed to open some sites due to technical reasons its better you take Technical Support for figure out this problem.

Similar Threads

  1. Credit Card info from TJX Companies hacked
    By ksocia in forum Finance / Investment
    Replies: 0
    Last Post: 01-19-2007, 02:39 PM
  2. Spoofee - Hacked
    By lonefive21 in forum Discuss Spoofee.com / Report Issues
    Replies: 80
    Last Post: 09-08-2006, 12:06 AM
  3. free soycandle info, scent sample and info packet
    By thestubblefield in forum Freebies and Giveaways
    Replies: 0
    Last Post: 05-25-2006, 06:15 AM
  4. Hey Spoofee, ever thought about an Ebay click through
    By in forum Discuss Spoofee.com / Report Issues
    Replies: 1
    Last Post: 03-06-2003, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
RSS Feed Facebook Twitter
Spoofee-Footer
Submit Deals
Have a good deal or coupon? Want to share with our members? Please post it on our forums

If it's a hot deal, we will post it on the front page with your name on it!
Follow Us
New Deals
Hot Deals Only (4.5+ stars)
New Coupons
Facebook Fanpage