Results 1 to 6 of 6

Thread: Anyone else having problems with the fourm not loading

  1. #1
    Guest 's Avatar

    Anyone else having problems with the fourm not loading

    I cannot connect to the fourm alot of the time. It just times out, and says that the page cannot be found. It seems to be doing this alot, is it just me or are other experiencing it also. Just wondering.

  2. #2
    L14 Officer Protégé Ménacé's Avatar
    Join Date
    Mar 2002
    Location
    Sideways in the dirt
    Posts
    532
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I myself have not had problems here for a long time.

    Either its your internet or computer it sounds like, hmmm

  3. #3
    L6 Recruit zabs's Avatar
    Join Date
    Dec 2002
    Posts
    46
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sometimes the access to the forums is extremely slow for me, but it has been fine for the past several days now.

    In other news:

    What is with the new member: -=[UCDL]=- littering many of the forums with the same post (completely irrelavent and off topic.) Up to 16 of the same post now.

  4. #4
    L14 Officer Protégé Ménacé's Avatar
    Join Date
    Mar 2002
    Location
    Sideways in the dirt
    Posts
    532
    Thanks
    0
    Thanked 0 Times in 0 Posts
    He must be a troll visiting eveyr website forum trying to p[romote some program or something along that line.

    If i had the power I would erase his post as we do to most of the trolls trying to get referals to stuiff and the like ;)

  5. #5
    All Around Good Guy Xcali's Avatar
    Join Date
    Dec 2002
    Posts
    34
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Back to the original topic

    I haven't had any problems with the forums not loading, but they have been significantly slower lately.

  6. #6
    L9 Corporal rjgraves's Avatar
    Join Date
    Jul 2002
    Posts
    127
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have had a problem for the last couple of days where the page does not load the first time, but refreshing loads it. Other than that, spoofee.com is great. Keep up the good work!

Similar Threads

  1. page loading problems?!?
    By WadeTheWise in forum Off Topic Discussion & General Questions
    Replies: 12
    Last Post: 04-20-2008, 11:12 AM
  2. Slot Loading DVD Burner
    By mobile619 in forum What Deal Are You Looking For?
    Replies: 2
    Last Post: 05-19-2005, 10:42 AM
  3. The GIF images are not loading properly
    By Choochoojr in forum Discuss Spoofee.com / Report Issues
    Replies: 2
    Last Post: 10-24-2004, 08:14 PM
  4. Arcade Games not loading
    By Cedar in forum Discuss Spoofee.com / Report Issues
    Replies: 1
    Last Post: 08-19-2004, 01:07 AM
  5. *Fixed* - Error when loading Avitar
    By Kage_sCupotea in forum Discuss Spoofee.com / Report Issues
    Replies: 1
    Last Post: 03-12-2003, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
RSS Feed Facebook Twitter
Spoofee-Footer
Submit Deals
Have a good deal or coupon? Want to share with our members? Please post it on our forums

If it's a hot deal, we will post it on the front page with your name on it!
Follow Us
New Deals
Hot Deals Only (4.5+ stars)
New Coupons
Facebook Fanpage